BarTypeDiameterOptions(RebarBarType) Constructor

BarTypeDiameterOptions(RebarBarType) Constructor

Constructs a new BarTypeDiameterOptions copying the diameter information from the bar type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public BarTypeDiameterOptions(
	RebarBarType barType
)
Public Sub New ( 
	barType As RebarBarType
)
public:
BarTypeDiameterOptions(
	RebarBarType^ barType
)
new : 
        barType : RebarBarType -> BarTypeDiameterOptions

Parameters

barType  RebarBarType
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also