Revit 2025.3 API
Rendering |
The render target time as a numerical value between 1 and 32768.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int RenderTime { get; set; }
Public Property RenderTime As Integer Get Set
public: property int RenderTime { int get (); void set (int value); }
member RenderTime : int with get, set
Property Value
Int32
Exception | Condition |
---|---|
ArgumentOutOfRangeException | When setting this property: The value is not valid RenderTime. |
InvalidOperationException | When setting this property: The RenderingQualitySettings does not use custom quality currently. To use custom quality, set RenderingQuality property to RenderingQuality.Custom. |

Increase this value to increase render time.
See Also