FamilyParameter.GUID Property

FamilyParameterGUID Property

The globally unique identifier

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Guid GUID { get; }
Public ReadOnly Property GUID As Guid
	Get
public:
property Guid GUID {
	Guid get ();
}
member GUID : Guid with get

Property Value

Guid
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown when the parameter is not a shared parameter.
See Also