FamilyInstance.Room(Phase) Property

FamilyInstanceRoom(Phase) Property


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Room this[
	Phase phase
] { get; }
Public ReadOnly Property Room ( 
	phase As Phase
) As Room
	Get
public:
property Room^ Room[Phase^ phase] {
	Room^ get (Phase^ phase);
}
member Room : Room with get

Parameters

phase  Phase
 

Property Value

Room
See Also