TessellatedShapeBuilder.OwnerInfo Property

TessellatedShapeBuilderOwnerInfo Property

String used for logging, if any. Usually describes the element or object, which either defined or will own the geoemtrical objects to be built.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string OwnerInfo { get; set; }
Public Property OwnerInfo As String
	Get
	Set
public:
property String^ OwnerInfo {
	String^ get ();
	void set (String^ value);
}
member OwnerInfo : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also