ModelText.ModelTextType Property

ModelTextModelTextType Property

The type for the model text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ModelTextType ModelTextType { get; set; }
Public Property ModelTextType As ModelTextType
	Get
	Set
public:
property ModelTextType^ ModelTextType {
	ModelTextType^ get ();
	void set (ModelTextType^ value);
}
member ModelTextType : ModelTextType with get, set

Property Value

ModelTextType
Exceptions
ExceptionCondition
ArgumentNullException Thrown when is assigned to this property.
See Also