IntersectionResult.Parameter Property

IntersectionResultParameter Property

1d parameter of the point of intersection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Parameter { get; }
Public ReadOnly Property Parameter As Double
	Get
public:
property double Parameter {
	double get ();
}
member Parameter : float with get

Property Value

Double
Exceptions
ExceptionCondition
InvalidOperationException Thrown in the getter when this property has not been set by the method providing the result.
See Also