ConnectionValidationWarning.GetParts Method

ConnectionValidationWarningGetParts Method

Get ElementIds of affected parts.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ISet<ElementId> GetParts()
Public Function GetParts As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetParts()
member GetParts : unit -> ISet<ElementId> 

Return Value

ISetElementId
See Also