LinkConversionData.GetOptions Method

LinkConversionDataGetOptions Method

Extra information used during the creation of the Revit document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IDictionary<string, string> GetOptions()
Public Function GetOptions As IDictionary(Of String, String)
public:
IDictionary<String^, String^>^ GetOptions()
member GetOptions : unit -> IDictionary<string, string> 

Return Value

IDictionaryString, String
The extra information used during the creation of the Revit document.
See Also