IFCCategoryTemplate.ExportToFile Method

IFCCategoryTemplateExportToFile Method

Export mapping template to a text file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void ExportToFile(
	Document document,
	string fileName
)
Public Sub ExportToFile ( 
	document As Document,
	fileName As String
)
public:
void ExportToFile(
	Document^ document, 
	String^ fileName
)
member ExportToFile : 
        document : Document * 
        fileName : string -> unit 

Parameters

document  Document
A Revit document.
fileName  String
A full text file name.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
FileAccessException Failed to access the text file.
See Also