FabricationPart.CanASlopeBeApplied Method

FabricationPartCanASlopeBeApplied Method

This will test if a slope can be applied to the part and maintain connections with any connected parts.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanASlopeBeApplied()
Public Function CanASlopeBeApplied As Boolean
public:
bool CanASlopeBeApplied()
member CanASlopeBeApplied : unit -> bool 

Return Value

Boolean
Returns true if the part can be successfully sloped otherwise false.
See Also