Revit 2025.3 API
Numeric |
Constructs a new copy of the input NumericRevisionSettings object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public NumericRevisionSettings( NumericRevisionSettings other )
Public Sub New ( other As NumericRevisionSettings )
public: NumericRevisionSettings( NumericRevisionSettings^ other )
new : other : NumericRevisionSettings -> NumericRevisionSettings
Parameters
- other NumericRevisionSettings

Exception | Condition |
---|---|
ArgumentException | other is not a valid NumericRevisionSettings. |
ArgumentNullException | A non-optional argument was null |
See Also