Revit 2025.3 API
Print |
Note: This API is now obsolete.
The User defined X value of offset from left bottom corner. Unit is inch.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
[ObsoleteAttribute("This property is obsolete. Use OriginOffsetX instead.")] public double UserDefinedMarginX { get; set; }
<ObsoleteAttribute("This property is obsolete. Use OriginOffsetX instead.")> Public Property UserDefinedMarginX As Double Get Set
public: [ObsoleteAttribute(L"This property is obsolete. Use OriginOffsetX instead.")] property double UserDefinedMarginX { double get (); void set (double value); }
[<ObsoleteAttribute("This property is obsolete. Use OriginOffsetX instead.")>] member UserDefinedMarginX : float with get, set
Property Value
Double
Exception | Condition |
---|---|
InvalidOperationException | Thrown if PaperPlacement is not Margins and MarginType is not User defined type. |
See Also