Revit 2025.3 API
View |
Ungroups selected headers of schedule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void UngroupHeaders( int top, int left, int bottom, int right )
Public Sub UngroupHeaders ( top As Integer, left As Integer, bottom As Integer, right As Integer )
public: void UngroupHeaders( int top, int left, int bottom, int right )
member UngroupHeaders : top : int * left : int * bottom : int * right : int -> unit
Parameters
- top Int32
- The index of the top row of the selected headers.
- left Int32
- The index of the left column of the selected headers.
- bottom Int32
- The index of the bottom row of the selected headers.
- right Int32
- The index of the right column of the selected headers.

Exception | Condition |
---|---|
ArgumentException | Headers could not be ungrouped. |
See Also