IViewSheetSet.SheetOrganizationId Property

IViewSheetSetSheetOrganizationId Property

ElementId to the BrowserOrganization for sheets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
ElementId SheetOrganizationId { get; set; }
Property SheetOrganizationId As ElementId
	Get
	Set
property ElementId^ SheetOrganizationId {
	ElementId^ get ();
	void set (ElementId^ value);
}
abstract SheetOrganizationId : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException Thrown when the ElementId does not reference to BrowserOrganization, or the target type of BrowserOrganization is incompatible.
See Also