IViewSheetSet Interface

IViewSheetSet Interface

This interface represents a selected set of views/sheets which will be used for printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public interface IViewSheetSet
Public Interface IViewSheetSet
public interface class IViewSheetSet
type IViewSheetSet = interface end

The IViewSheetSet type exposes the following members.

Properties
 NameDescription
Public propertyIsAutomatic Automatic order or manual order.
Public propertyOrderedViewList Ordered views.
Public propertySheetOrganizationIdElementId to the BrowserOrganization for sheets.
Public propertyViewOrganizationIdElementId to the BrowserOrganization for non-sheet views.
Public propertyViewsThe views.
Top
See Also