IViewSheetSet.OrderedViewList Property

IViewSheetSetOrderedViewList Property

Ordered views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
IReadOnlyList<View> OrderedViewList { get; set; }
Property OrderedViewList As IReadOnlyList(Of View)
	Get
	Set
property IReadOnlyList<View^>^ OrderedViewList {
	IReadOnlyList<View^>^ get ();
	void set (IReadOnlyList<View^>^ value);
}
abstract OrderedViewList : IReadOnlyList<View> with get, set

Property Value

IReadOnlyListView
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the input ordered view list is .
InvalidOperationException Thrown when the set operation failed due to invalid view which cannot be printed.
See Also