ZoneEquipmentData.ChilledWaterLoopId Property

ZoneEquipmentDataChilledWaterLoopId Property

The chilled water loop used for the chilled water option of cooling coil.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId ChilledWaterLoopId { get; set; }
Public Property ChilledWaterLoopId As ElementId
	Get
	Set
public:
property ElementId^ ChilledWaterLoopId {
	ElementId^ get ();
	void set (ElementId^ value);
}
member ChilledWaterLoopId : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also