Part.ResetFaceOffset Method

PartResetFaceOffset Method

Resets the offset applied to the given part face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void ResetFaceOffset(
	Face face
)
Public Sub ResetFaceOffset ( 
	face As Face
)
public:
void ResetFaceOffset(
	Face^ face
)
member ResetFaceOffset : 
        face : Face -> unit 

Parameters

face  Face
The face whose offset needs to be reset.
Exceptions
ExceptionCondition
ArgumentException face does not belong to the part.
ArgumentNullException A non-optional argument was null
See Also