MEPSystemType.Abbreviation Property

MEPSystemTypeAbbreviation Property

Identifies the abbreviation, the short name, for the system type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Abbreviation { get; set; }
Public Property Abbreviation As String
	Get
	Set
public:
property String^ Abbreviation {
	String^ get ();
	void set (String^ value);
}
member Abbreviation : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also