KeyBasedTreeEntry.ParentKey Property

KeyBasedTreeEntryParentKey Property

The parent key of this entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string ParentKey { get; }
Public ReadOnly Property ParentKey As String
	Get
public:
property String^ ParentKey {
	String^ get ();
}
member ParentKey : string with get

Property Value

String
Remarks
This value will be the empty string if this entry does not have a parent.
See Also