Revit 2025.3 API
Worksharing |
Sets the graphic overrides assigned to elements with a particular status in the central model.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void SetGraphicOverrides( ModelUpdatesStatus status, WorksharingDisplayGraphicSettings overrides )
Public Sub SetGraphicOverrides ( status As ModelUpdatesStatus, overrides As WorksharingDisplayGraphicSettings )
public: void SetGraphicOverrides( ModelUpdatesStatus status, WorksharingDisplayGraphicSettings^ overrides )
member SetGraphicOverrides : status : ModelUpdatesStatus * overrides : WorksharingDisplayGraphicSettings -> unit
Parameters
- status ModelUpdatesStatus
- The status in the central model.
- overrides WorksharingDisplayGraphicSettings
- The desired graphic overrides for this status.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
See Also