Revit 2025.3 API
Transform |
Applies the transformation to the vector and returns the result.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public UV OfVector( UV vector )
Public Function OfVector ( vector As UV ) As UV
public: UV^ OfVector( UV^ vector )
member OfVector : vector : UV -> UV
Parameters
- vector UV
- The vector to transform.
Return Value
UVThe transformed vector.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Transformation of a vector is not affected by the translational part of the transformation.
See Also