Revit 2025.3 API
Datum |
Identifies if the bubble is visible or not in a view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsBubbleVisibleInView( DatumEnds datumEnd, View view )
Public Function IsBubbleVisibleInView ( datumEnd As DatumEnds, view As View ) As Boolean
public: bool IsBubbleVisibleInView( DatumEnds datumEnd, View^ view )
member IsBubbleVisibleInView : datumEnd : DatumEnds * view : View -> bool
Parameters
Return Value
BooleanTrue if the bubble is visible, false otherwise.

Exception | Condition |
---|---|
ArgumentException | The datum plane cannot be visible in the view. |
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
InvalidOperationException | This datum plane doesn't support bubble operations. |
See Also