SolidCurveIntersectionOptions.ResultType Property

SolidCurveIntersectionOptionsResultType Property

The type of results expected by the calculation. The default is CurveSegmentsInside.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public SolidCurveIntersectionMode ResultType { get; set; }
Public Property ResultType As SolidCurveIntersectionMode
	Get
	Set
public:
property SolidCurveIntersectionMode ResultType {
	SolidCurveIntersectionMode get ();
	void set (SolidCurveIntersectionMode value);
}
member ResultType : SolidCurveIntersectionMode with get, set

Property Value

SolidCurveIntersectionMode
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also