Revit 2025.3 API
PDFExport |
Paper format.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ExportPaperFormat PaperFormat { get; set; }
Public Property PaperFormat As ExportPaperFormat Get Set
public: property ExportPaperFormat PaperFormat { ExportPaperFormat get (); void set (ExportPaperFormat value); }
member PaperFormat : ExportPaperFormat with get, set
Property Value
ExportPaperFormat
Exception | Condition |
---|---|
ArgumentOutOfRangeException | When setting this property: The input paper format is invalid |

When the PaperFormat is ExportPaperFormat.Default, which means "Use Sheet Size".
See Also