City.WeatherStation Property

CityWeatherStation Property

An identifier for the nearest weather station

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string WeatherStation { get; }
Public ReadOnly Property WeatherStation As String
	Get
public:
property String^ WeatherStation {
	String^ get ();
}
member WeatherStation : string with get

Property Value

String
Remarks
A read only string property that contains an identifier of the nearest weather station.
See Also