LineProperties.Transparency Property

LinePropertiesTransparency Property

The current transparency level to be applied to the current color.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int Transparency { get; }
Public ReadOnly Property Transparency As Integer
	Get
public:
property int Transparency {
	int get ();
}
member Transparency : int with get

Property Value

Int32
See Also