FabricationPart.ItemCustomId Property

FabricationPartItemCustomId Property

The item custom identifier for the fabrication part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int ItemCustomId { get; }
Public ReadOnly Property ItemCustomId As Integer
	Get
public:
property int ItemCustomId {
	int get ();
}
member ItemCustomId : int with get

Property Value

Int32
See Also