ViewCropRegionShapeManager.RemoveSplit Method

ViewCropRegionShapeManagerRemoveSplit Method

Removes any split applied to the view's crop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void RemoveSplit()
Public Sub RemoveSplit
public:
void RemoveSplit()
member RemoveSplit : unit -> unit 
Exceptions
ExceptionCondition
InvalidOperationException The crop of the associated view is not permitted to have multiple regions.
See Also