FilteredWorksetIterator.Current Property

FilteredWorksetIteratorCurrent Property

Gets the item at the current position of the iterator.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual Workset Current { get; }
Public Overridable ReadOnly Property Current As Workset
	Get
public:
virtual property Workset^ Current {
	Workset^ get ();
}
abstract Current : Workset with get
override Current : Workset with get

Property Value

Workset

Implements

IEnumeratorTCurrent
Exceptions
ExceptionCondition
InvalidOperationException There is no current item in the iterator.
Remarks
There is no current item if the iterator has not started yet or has been done.
See Also