Transform.CreateReflection Method

TransformCreateReflection Method

Creates a transform that represents a reflection across the given plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static Transform CreateReflection(
	Plane plane
)
Public Shared Function CreateReflection ( 
	plane As Plane
) As Transform
public:
static Transform^ CreateReflection(
	Plane^ plane
)
static member CreateReflection : 
        plane : Plane -> Transform 

Parameters

plane  Plane
The plane.

Return Value

Transform
The new transform.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was NULL
See Also