BuiltInFailures.DividedSurfaceFailures.DividedSurfaceCurveChainMultipleSeqIntersWithDivLine Property

BuiltInFailuresDividedSurfaceFailuresDividedSurfaceCurveChainMultipleSeqIntersWithDivLine Property

The chain formed by these curve elements has multiple sequential intersections with a gridline and so the chain will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId DividedSurfaceCurveChainMultipleSeqIntersWithDivLine { get; }
Public Shared ReadOnly Property DividedSurfaceCurveChainMultipleSeqIntersWithDivLine As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainMultipleSeqIntersWithDivLine {
	FailureDefinitionId^ get ();
}
static member DividedSurfaceCurveChainMultipleSeqIntersWithDivLine : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also