BuiltInFailures.MEPFabricationFailures.FabricationPartCannotChangeTypeBadDimError Property

BuiltInFailuresMEPFabricationFailuresFabricationPartCannotChangeTypeBadDimError Property

The selected fitting(s) cannot successfully change the type. The newly selected fabrication part may have badly configured dimensions or be constrained due to connected fitting(s). You may try to disconnect the connections on the fitting(s) and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId FabricationPartCannotChangeTypeBadDimError { get; }
Public Shared ReadOnly Property FabricationPartCannotChangeTypeBadDimError As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ FabricationPartCannotChangeTypeBadDimError {
	FailureDefinitionId^ get ();
}
static member FabricationPartCannotChangeTypeBadDimError : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also