FormArray.ReverseIterator Method

FormArrayReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual FormArrayIterator ReverseIterator()
Public Overridable Function ReverseIterator As FormArrayIterator
public:
virtual FormArrayIterator^ ReverseIterator()
abstract ReverseIterator : unit -> FormArrayIterator 
override ReverseIterator : unit -> FormArrayIterator 

Return Value

FormArrayIterator
Returns a backward moving iterator to the array.
See Also