PrintParameters.MarginType Property

PrintParametersMarginType Property

The print margin type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public MarginType MarginType { get; set; }
Public Property MarginType As MarginType
	Get
	Set
public:
property MarginType MarginType {
	MarginType get ();
	void set (MarginType value);
}
member MarginType : MarginType with get, set

Property Value

MarginType
Exceptions
ExceptionCondition
ArgumentOutOfRangeException Thrown when the input argument is out of range.
InvalidOperationException Thrown if the PaperPlacement is not Margins type.
See Also