FabricationPart.LevelOffset Property

FabricationPartLevelOffset Property

The associated level offset that indicates the distance from the center of the fabrication part to the current level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double LevelOffset { get; }
Public ReadOnly Property LevelOffset As Double
	Get
public:
property double LevelOffset {
	double get ();
}
member LevelOffset : float with get

Property Value

Double
See Also