RebarShapeSegment.GetConstraints Method

RebarShapeSegmentGetConstraints Method

Retrieve the list of constraints associated with this segment.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<RebarShapeConstraint> GetConstraints()
Public Function GetConstraints As IList(Of RebarShapeConstraint)
public:
IList<RebarShapeConstraint^>^ GetConstraints()
member GetConstraints : unit -> IList<RebarShapeConstraint> 

Return Value

IListRebarShapeConstraint
The list of constraints.
See Also