BuiltInFailures.LevelFailures.StoryAboveMoved Property

BuiltInFailuresLevelFailuresStoryAboveMoved Property

The level set as the Story Above for these levels has moved below these levels. This change will cause these levels to revert to the default Story Above.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId StoryAboveMoved { get; }
Public Shared ReadOnly Property StoryAboveMoved As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ StoryAboveMoved {
	FailureDefinitionId^ get ();
}
static member StoryAboveMoved : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also