DimensionType.Prefix Property

DimensionTypePrefix Property

The prefix text for the dimension value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Prefix { get; set; }
Public Property Prefix As String
	Get
	Set
public:
property String^ Prefix {
	String^ get ();
	void set (String^ value);
}
member Prefix : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The text goes immediately before the value and is not overridden by the possible instance prefix.
See Also