FabricationPart.MaterialThickness Property

FabricationPartMaterialThickness Property

The material thickness of the fabrication part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double MaterialThickness { get; }
Public ReadOnly Property MaterialThickness As Double
	Get
public:
property double MaterialThickness {
	double get ();
}
member MaterialThickness : float with get

Property Value

Double
See Also