FamilyThermalProperties.HeatTransferCoefficient Property

FamilyThermalPropertiesHeatTransferCoefficient Property

The heat transfer coefficient value (U-Value). The units are watts per meter-squared kelvin (W/(m^2*K)).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double HeatTransferCoefficient { get; }
Public ReadOnly Property HeatTransferCoefficient As Double
	Get
public:
property double HeatTransferCoefficient {
	double get ();
}
member HeatTransferCoefficient : float with get

Property Value

Double
See Also