ConduitSettings.GetConduitSettings Method

ConduitSettingsGetConduitSettings Method

Gets the conduit settings of the project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ConduitSettings GetConduitSettings(
	Document document
)
Public Shared Function GetConduitSettings ( 
	document As Document
) As ConduitSettings
public:
static ConduitSettings^ GetConduitSettings(
	Document^ document
)
static member GetConduitSettings : 
        document : Document -> ConduitSettings 

Parameters

document  Document
The document.

Return Value

ConduitSettings
The conduit settings of the project.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also