FabricationService.IsValidPaletteIndex Method

FabricationServiceIsValidPaletteIndex Method

Validates the palette index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsValidPaletteIndex(
	int paletteIndex
)
Public Function IsValidPaletteIndex ( 
	paletteIndex As Integer
) As Boolean
public:
bool IsValidPaletteIndex(
	int paletteIndex
)
member IsValidPaletteIndex : 
        paletteIndex : int -> bool 

Parameters

paletteIndex  Int32
The palette index to check.

Return Value

Boolean
True if larger or equal to 0 and less than PaletteCount.
See Also