ViewDisplayBackground.ImageFlags Property

ViewDisplayBackgroundImageFlags Property

The image alignment indicators when the type is 'Image'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ViewDisplayBackgroundImageFlags ImageFlags { get; }
Public ReadOnly Property ImageFlags As ViewDisplayBackgroundImageFlags
	Get
public:
property ViewDisplayBackgroundImageFlags ImageFlags {
	ViewDisplayBackgroundImageFlags get ();
}
member ImageFlags : ViewDisplayBackgroundImageFlags with get

Property Value

ViewDisplayBackgroundImageFlags
See Also