Document.Export(String, IList<ElementId>, PDFExportOptions) Method

DocumentExport(String, IListElementId, PDFExportOptions) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Export(
	string folder,
	IList<ElementId> viewIds,
	PDFExportOptions options
)
Public Function Export ( 
	folder As String,
	viewIds As IList(Of ElementId),
	options As PDFExportOptions
) As Boolean
public:
bool Export(
	String^ folder, 
	IList<ElementId^>^ viewIds, 
	PDFExportOptions^ options
)
member Export : 
        folder : string * 
        viewIds : IList<ElementId> * 
        options : PDFExportOptions -> bool 

Parameters

folder  String
 
viewIds  IListElementId
 
options  PDFExportOptions
 

Return Value

Boolean
See Also