Revit 2025.3 API
Parameter |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool AllRuleParametersApplicable( Document aDocument, ICollection<ElementId> categories, ElementFilter elementFilter )
Public Shared Function AllRuleParametersApplicable ( aDocument As Document, categories As ICollection(Of ElementId), elementFilter As ElementFilter ) As Boolean
public: static bool AllRuleParametersApplicable( Document^ aDocument, ICollection<ElementId^>^ categories, ElementFilter^ elementFilter )
static member AllRuleParametersApplicable : aDocument : Document * categories : ICollection<ElementId> * elementFilter : ElementFilter -> bool
Parameters
- aDocument Document
- categories ICollectionElementId
- elementFilter ElementFilter
Return Value
BooleanSee Also