SpecTypeId.LinearForce Property

SpecTypeIdLinearForce Property

Linear Force, in discipline Structural.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId LinearForce { get; }
Public Shared ReadOnly Property LinearForce As ForgeTypeId
	Get
public:
static property ForgeTypeId^ LinearForce {
	ForgeTypeId^ get ();
}
static member LinearForce : ForgeTypeId with get

Property Value

ForgeTypeId
See Also