Revit 2025.3 API
Element |
Get Id of the workset which owns the element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public WorksetId WorksetId { get; }
Public ReadOnly Property WorksetId As WorksetId Get
public: property WorksetId^ WorksetId { WorksetId^ get (); }
member WorksetId : WorksetId with get
Property Value
WorksetId
Each element belongs to one and only one workset.
See Also