ExternalResourceTypes.BuiltInExternalResourceTypes.FabricationConfiguration Property

ExternalResourceTypesBuiltInExternalResourceTypesFabricationConfiguration Property

An external resource type representing an MEP fabrication configuration.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ExternalResourceType FabricationConfiguration { get; }
Public Shared ReadOnly Property FabricationConfiguration As ExternalResourceType
	Get
public:
static property ExternalResourceType^ FabricationConfiguration {
	ExternalResourceType^ get ();
}
static member FabricationConfiguration : ExternalResourceType with get

Property Value

ExternalResourceType
See Also